View Issue Details

IDProjectCategoryView StatusLast Update
0006583Multi Theft Auto : San AndreasClientpublic2013-09-21 20:33
ReporterNeO_D-PowerAssigned Toccw 
PrioritynormalSeveritycrashReproducibilityalways
Status resolvedResolutionfixed 
PlatformWindowsOSMicrosoft WindowsOS Version7 x64 Ultimate
Product Version 
Target Version1.3.2Fixed in Version1.3.2 
Summary0006583: Double-clicking on another server from server browser list while connecting to a server makes the game exit to desktop
Description

Double-clicking on another server from server browser list while connecting to a server makes the game exit to desktop with no dump file created or an error message.

Steps To Reproduce
  1. Load server browser
  2. Double-click a server from the server list and then quickly double-click another server, while connecting to the other server.
TagsNo tags attached.

Relationships

has duplicate 0005800 closed New issues MTA Crash when connecting. 

Activities

NeO_D-Power

2011-10-10 16:00

viewer   ~~0015066

This also seems to be happening when using the Quick Connect feature.

CWanted

2012-10-15 12:44

updater   ~~0017759

http://code.google.com/p/mtasa-blue/source/detail?r=4762

Issue History

Date Modified Username Field Change