View Issue Details

IDProjectCategoryView StatusLast Update
0006578Multi Theft Auto : San AndreasClientpublic2011-10-09 14:08
Reporterblurryshadow1Assigned Toccw 
PrioritynormalSeveritymajorReproducibilityalways
Status resolvedResolutionfixed 
Product Version 
Target Version1.1.1 R2Fixed in Version1.1.1 R2 
Summary0006578: Colorful shapes flashing all over my screen. (enough to probably cause a siezure)
Description

theres like a ton of shapes flashing ALL over my screen in different colors. it gets to the point where all i can see are shapes and color and nothing else.

Steps To Reproduce

None, it just happens.

Additional Information

I dont know what to do, i already tried reinstalling gta and it didnt work. its still doing this everytime i get on a mta server.

TagsNo tags attached.

Activities

qaisjp

2011-10-02 14:18

administrator   ~~0015009

interesting. i got this yesterday through teamviewer when i was helping a friend out on mta via teamviewer. it looks like ur using enbseries or a mod. update ur video driver and pixel shader

blurryshadow1

2011-10-02 21:18

viewer   ~~0015013

No enb series, theres only two mods i have, one just removes some of the effects like gun smoke, tire skid marks, etc. it also remove somewhat un important textures like the water texture and traces of grass to help get more fps. Oh and ive just got a sound mod that changes all the car sounds and gun sounds.

Im pretty sure my two mods arent the problem because in the old mta my screen would never do this, and i even had more mods back then.

oh and yeah my pixel shaders and video drivers are up to date, so i really dont know whats going on...

this problem make mta nearly unplayable to me because it happens like everytime i start mta back up.

ccw

2011-10-04 20:03

administrator   ~~0015030

What did this start happening?

blurryshadow1

2011-10-05 02:55

viewer   ~~0015033

the 1st day since i downloaded mta 1.1

and the 1st day i downloaded it was a day after mta 1.1 came out.

Picard

2011-10-08 17:05

updater   ~~0015050

Issue automatically marked as fixed by mantisbot ( Fixed in http://code.google.com/p/mtasa-blue/source/detail?r=3271 )

Issue History

Date Modified Username Field Change