View Issue Details

IDProjectCategoryView StatusLast Update
0006570Multi Theft Auto : San AndreasClientpublic2013-01-30 19:11
Reporterstar-tRAssigned ToTalidan 
PrioritynormalSeverityfeatureReproducibilityhave not tried
Status resolvedResolutionfixed 
Product Version 
Target Version1.3.2Fixed in Version1.3.2 
Summary0006570: Voice chat OFF on client side
Description

Add 'Turn off voice chat' option to settings, on the old PCs fps sometimes drops down because of it.

TagsNo tags attached.

Relationships

related to 0006442 closed New issues Make an option to make the voicechat toggable instead of hold 
child of 0007168 closed New issues Voice issues 

Activities

There are no notes attached to this issue.

Issue History

Date Modified Username Field Change