View Issue Details

IDProjectCategoryView StatusLast Update
0006543Multi Theft Auto : San AndreasClientpublic2018-09-07 17:07
ReporterRiginOALAssigned ToCrosRoad95 
PrioritynormalSeverityminorReproducibilityhave not tried
Status resolvedResolutionduplicate 
Product Version 
Target VersionFixed in VersionConfirmed Issues 
Summary0006543: dxDrawPolygon(fX, fY, fX1, fY1, fX2, fY2, fX3, fY3, ...)
Description

this is like function "createColPolygon"
but this is for screen, not for gta world

it will be useful for trying to mask some in screen

TagsNo tags attached.

Relationships

duplicate of 0004486 closed New issues A way to draw filled polygons 

Issue History

Date Modified Username Field Change