View Issue Details

IDProjectCategoryView StatusLast Update
0006531Multi Theft Auto : San AndreasClientpublic2012-09-03 22:51
ReporterJR10Assigned Toccw 
PrioritynormalSeveritycrashReproducibilitysometimes
Status resolvedResolutionfixed 
Product Version 
Target Version1.3.1Fixed in Version1.3.1 
Summary0006531: Crash when taking a screenshot and minimizing then restoring
Description

When I take a screenshot, Minimize MTA, restore it, I crash.

Steps To Reproduce
  1. Take a screenshot (F12)
  2. Minimize MTA (ALT+TAB)
  3. Restore MTA
    Then you crash.
TagsNo tags attached.

Relationships

has duplicate 0007286 closed Multi Theft Auto : San Andreas Crashes when minimizing after screenshot 
has duplicate 0006978 closed New issues Take screenshot error 

Activities

Cazomino05

2011-09-20 23:52

reporter   ~~0014843

DON'T REPLACE SPECIAL SKINS!!!!!!! :(

Cazomino05

2011-09-20 23:55

reporter   ~~0014844

Last edited: 2011-09-20 23:55

Also I still can't reproduce try it with model ID 57 and specify the model in engineLoadDFF.

JR10

2011-09-20 23:58

viewer   ~~0014845

I did try it with 57, it crashed.
Take a screenshot, Minimize MTA right away, restore it, then cry.

Cazomino05

2011-09-21 00:06

reporter   ~~0014846

Not custom model related, edited the bug report appropriately

TreN

2011-09-21 11:05

viewer   ~~0014849

Any crash dumps?Upload it

Stryp

2011-09-26 18:43

viewer   ~~0014928

Confirmed.
Got it with runtime error.

MrDaddY

2011-10-23 18:42

viewer   ~~0015126

Confirmed!

ccw

2011-10-23 19:50

administrator   ~~0015127

What crash is it? (Copy/paste text from crash window)

MrDaddY

2011-10-23 19:59

viewer   ~~0015128

Around version 1.0.4, the crash window appeared. Now, this error occurs:

http://img705.imageshack.us/img705/1926/14198990.jpg

Remi-X

2012-01-25 18:46

reporter   ~~0015816

If you wait a minute before alt-tabbing, you won't crash as I've experienced. The crash results in a Runtime Error, so no crashdumps available.

star-tR

2012-01-27 11:49

reporter   ~~0015851

it's alltime

press f12 and alt+tab and restore game.

LooooP

2012-01-31 17:08

reporter   ~~0015914

I took screenshot and minimized the game and got this crash:

-- Unhandled exception --

Version = 1.3-release-3782.0.000
Time = Tue Jan 31 14:03:22 2012
Module = C:\Windows\WinSxS\x86_microsoft.vc90.crt_1fc8b3b9a1e18e3b_9.0.30729.6161_none_50934f2ebcb7eb57\MSVCR90.dll
Code = 0xC0000005
Offset = 0x0002463E

EAX=05AB0E30 EBX=5BCB7600 ECX=00000014 EDX=00000000 ESI=5BCB7600
EDI=05AB0E30 EBP=2941FF24 ESP=2941FF1C EIP=70F6463E FLG=00010216
CS=001B DS=0023 SS=0023 ES=0023 FS=003B GS=0000

-- End of unhandled exception --

Dump file: http://www.mediafire.com/?p6saew8r2dyy1v3

Issue History

Date Modified Username Field Change