View Issue Details

IDProjectCategoryView StatusLast Update
0006482Multi Theft Auto : San AndreasClientpublic2012-09-20 22:06
ReporterPhatLooserAssigned Toccw 
PrioritynormalSeverityblockReproducibilityrandom
Status resolvedResolutionfixed 
PlatformWindowsOSWindowsOS VersionWindows
Product Version 
Target Version1.3.2Fixed in Version1.3.2 
Summary0006482: In race, Objects of the same model suddenly lose collision
Description

It happens in race DM and is gone after a client side restart.
It is not synced. All Objects of the same model suddenly cannot collide with the player. All other objects normally work fine.
So far, it happened to ramps mostly, followed by white containers and a minor set of other object models.
I don't know if that works for scripted objects only.

Steps To Reproduce

Currently I have none.

Additional Information

Seems to happen in DM only.

TagsNo tags attached.

Relationships

has duplicate 0006483 closed New issues Sometimes buildings are completely with no collision (race mode) 

Activities

BinSlayer

2011-09-05 18:55

viewer   ~~0014714

Confirm it too. It doesn't happen in DM only, it's with race maps too.
It happens more often in 1.1, although this issue has been present for a long time
There's no way to reproduce that I have found.
The problem is strictly client related and trying to force collisions back on with setElementCollisionsEnabled or setElementCollidableWith has no effect

LooooP

2011-09-05 19:33

reporter   ~~0014715

^ +1

FunGt

2011-09-06 22:06

viewer   ~~0014740

I agree with that and I add also that sometimes the objects lose the rotations info.

benox583

2011-09-07 02:56

viewer   ~~0014741

This thing happen to me when I load unload custom COL files

PhatLooser

2012-02-01 11:56

reporter   ~~0015920

Last edited: 2012-02-01 11:57

The COL problem can be confirmed by me, it happens when I switch from STEALTH to Derby.
It stopped happening after I removed the shield from stealth.

PhatLooser

2012-07-26 18:21

reporter   ~~0017159

DP, but:
Since the "minecraft" problems were fixed, this doesn't occur any more, does it?
A.K.A since the latest nightlies.

Issue History

Date Modified Username Field Change