View Issue Details

IDProjectCategoryView StatusLast Update
0006412Multi Theft Auto : San AndreasClientpublic2011-09-02 20:00
Reporter[GP_A]XetaQuakeAssigned Toccw 
PrioritynormalSeverityminorReproducibilityalways
Status resolvedResolutionfixed 
PlatformPCOSWindowsOS Version7
Product Version 
Target Version1.1.1Fixed in Version1.1 
Summary0006412: Reconnect doesn't always connect to last played server
Description

Everytime i use the command "reconnect", MTA tries to connect to my ip, and not to the server ip i was playing on.

This problem exists since MTA 1.1 for me.

TagsNo tags attached.

Activities

arranTuna

2011-08-29 12:08

manager   ~~0014523

Last edited: 2011-08-29 12:36

I confirm.

I play on server A and quit (quit the game)
I then restart the game and connect to server B.
I use reconnect and end up on server A.

Picard

2011-08-31 18:48

updater   ~~0014591

Issue automatically marked as fixed by mantisbot ( Fixed in http://code.google.com/p/mtasa-blue/source/detail?r=3107 )

Issue History

Date Modified Username Field Change