View Issue Details

IDProjectCategoryView StatusLast Update
0006364Multi Theft Auto : San AndreasGUI / Menus / Consolepublic2011-08-17 12:28
ReporterarranTunaAssigned Toccw 
PrioritynormalSeverityminorReproducibilityalways
Status resolvedResolutionfixed 
Product Version 
Target Version1.1Fixed in Version1.1 
Summary0006364: [1.1] Auto complete in console adds last pressed button
Description

Start the game
Press to open console Hit TAB. Notice that appears in console

Same applies for something like:
Enter hello and press enter
Press h then TAB.
Notice helloh is in your console.

TagsNo tags attached.

Relationships

related to 0006373 resolvedccw Inability to use ' properly on certain keyboards 

Activities

Talidan

2011-08-16 21:18

administrator   ~~0014311

Caused by parts of CMessageLoopHook returning before Line 250 is reached. Move logic in Line 250 above anything that causes a return to fix.

Picard

2011-08-16 22:47

updater   ~~0014314

Issue automatically marked as fixed by mantisbot ( Fixed in http://code.google.com/p/mtasa-blue/source/detail?r=3009 )

Issue History

Date Modified Username Field Change