View Issue Details

IDProjectCategoryView StatusLast Update
0006333Multi Theft Auto : San AndreasScriptingpublic2011-08-13 00:26
ReporterCazomino05Assigned Toccw 
PrioritynormalSeverityminorReproducibilityhave not tried
Status resolvedResolutionfixed 
Product Version 
Target Version1.1Fixed in Version1.1 
Summary0006333: Stop out of range sounds entirely
Description

Stop out of range sounds when the player leaves maximum distance and recreate them when he goes back into range this will mean we don't have players flooding shoutcast servers and also reduce the issues caused by multiple streams of the same URL

TagsNo tags attached.

Activities

arranTuna

2011-08-09 18:25

manager   ~~0014209

Isn't http://code.google.com/p/mtasa-blue/source/detail?r=2969 this issue?

Cazomino05

2011-08-13 00:26

reporter   ~~0014256

it didn't take into account streams, but basically yes it was

Issue History

Date Modified Username Field Change