View Issue Details

IDProjectCategoryView StatusLast Update
0006314Multi Theft Auto : San AndreasClientpublic2011-08-07 19:44
ReporterdiegofkdaAssigned Toccw 
PrioritynormalSeveritymajorReproducibilityalways
Status resolvedResolutionfixed 
Product Version 
Target Version1.1Fixed in Version1.1 
Summary0006314: The browser where you type for find a server doesn't work
Description

It doesn't work on some computers, I've noticed that doesn't work to Castillo and Chase_Oquinn too.

TagsNo tags attached.

Activities

ccw

2011-08-05 01:14

administrator   ~~0014137

What part doesn't work?
Can you enter the search text ok?

diegofkda

2011-08-05 01:16

viewer   ~~0014138

I can type in the search, but it doesn't find anything... all servers keep there... wait I'll submit an image that should explain all.

diegofkda

2011-08-05 01:21

viewer   ~~0014139

http://s3.subirimagenes.com:81/fondosycapturas/6759975mtascreen20110804190.jpg the high contrast is caused by the ENBSeries.

[SiK]asablic

2011-08-05 01:43

viewer   ~~0014143

I can also confirm this, I have noticed that when you click on "search players" and click back on "search servers" again , search suddenly appears to work properly.

diegofkda

2011-08-05 02:18

viewer   ~~0014144

Right.

diegofkda

2011-08-07 03:20

viewer   ~~0014182

so dude? I won't be able to browse servers anymore :(.

Picard

2011-08-07 18:57

updater   ~~0014190

Issue automatically marked as fixed by mantisbot ( Fixed in http://code.google.com/p/mtasa-blue/source/detail?r=2966 )

Issue History

Date Modified Username Field Change