View Issue Details

IDProjectCategoryView StatusLast Update
0006262Multi Theft Auto : San AndreasServerpublic2018-09-02 17:11
ReporterTheGTAAssigned Tosbx320 
PrioritynormalSeverityfeatureReproducibilityalways
Status resolvedResolutionfixed 
Product Version1.2 
Target VersionFixed in Version1.5 
Summary0006262: fileRead(file, 0) should return empty string
Description

To reduce unnecessary errors and warnings :)

Steps To Reproduce

run fileRead(fileCreate("test"), 0) == ""

Additional Information

Should also apply to client's functions.

TagsNo tags attached.

Relationships

related to 0008379 resolvedsbx320 Client-side File:read(0) doesn't return a warning while Server-side File:read(0) does 

Activities

myonlake

2018-07-08 20:20

updater   ~~0026672

Seems like it got fixed along the way.

Unable to reproduce in Multi Theft Auto v1.5.5-release-12363.

qaisjp

2018-07-16 19:19

administrator   ~~0026721

Fixed in https://github.com/multitheftauto/mtasa-blue/commit/5c3ac594aafd0dda08472064aaeee6afee402f2c

Issue History

Date Modified Username Field Change