View Issue Details

IDProjectCategoryView StatusLast Update
0006254Multi Theft Auto : San AndreasGUI / Menus / Consolepublic2011-07-13 12:15
ReporterDragonAssigned Toccw 
PrioritylowSeveritytextReproducibilityalways
Status resolvedResolutionfixed 
PlatformQ9450 | GTX 280 | 2 GB DDR3 RAMOSWindows XP Home EditionOS Version2002 SP 3
Product Version 
Target Version1.1Fixed in Version1.1 
Summary0006254: "MTA:SA 1.0 required"-box has a text problem
Description

Either due to a typo or due to too small gui label it looks like it says "Please trv later" instead of "try"

Steps To Reproduce

try to connect to a 1.0.5 server via server browser

Additional Information

Tested on resolutions 1280x800 and 14440x900

TagsNo tags attached.

Activities

Picard

2011-07-13 02:46

updater   ~~0013972

Issue automatically marked as fixed by mantisbot ( Fixed in http://code.google.com/p/mtasa-blue/source/detail?r=2878 )

Issue History

Date Modified Username Field Change