View Issue Details

IDProjectCategoryView StatusLast Update
0006241Multi Theft Auto : San AndreasScriptingpublic2011-08-10 11:42
Reportercrazyserega1994Assigned Toccw 
PrioritynormalSeverityfeatureReproducibilityhave not tried
Status resolvedResolutionfixed 
Product Version 
Target Version1.1Fixed in Version1.1 
Summary0006241: getPacketLoss() function request
Description

It will be useful to have this function, because there a lot of laggers, that have low ping and normal fps. Or better will be if you add some functions to retrieve NET information.

TagsNo tags attached.

Relationships

child of 0003344 closed New Feature Requests Requested features tracker 

Activities

Vincent

2011-07-07 18:13

viewer   ~~0013905

+1, really useful thing, if we get it, it'll be possible to isolate people who make simulated lags.

Vincent

2011-08-03 11:04

viewer   ~~0014106

rrrrrryyyyyyyyyyydeeeeeeeeeeeeeeen!

Picard

2011-08-10 07:07

updater   ~~0014217

Issue automatically marked as fixed by mantisbot ( Fixed in http://code.google.com/p/mtasa-blue/source/detail?r=2979 )

Issue History

Date Modified Username Field Change