View Issue Details

IDProjectCategoryView StatusLast Update
0006222Multi Theft Auto : San AndreasClientpublic2011-07-21 21:03
ReporterWerniAssigned Toccw 
PrioritynormalSeverityminorReproducibilityalways
Status resolvedResolutionfixed 
PlatformWin7OSOS Version
Product Version 
Target Version1.1Fixed in Version1.1 
Summary0006222: Client crash when join a Server
Description

When i join a Server then crashes my client.

Version = 1.1-unstable-2851.0.000
Time = Fri Jul 01 22:27:37 2011
Module = K:\Games\MTA SA\mods\deathmatch\client.dll
Code = 0xC0000005
Offset = 0x0004B53B

EAX=00000000 EBX=0EC892A8 ECX=29279568 EDX=29279568 ESI=0ED67FE8
EDI=0028F1C4 EBP=0ED67FE8 ESP=0028F194 EIP=2594B53B FLG=00010206
CS=0023 DS=002B SS=002B ES=002B FS=0053 GS=002B

TagsNo tags attached.

Activities

Werni

2011-07-01 22:45

viewer   ~~0013875

its since version 2847

Werni

2011-07-07 14:46

viewer   ~~0013903

since the last version i have this error:

http://www.imagebanana.com/view/4zv2r388/error.png

Remi-X

2011-07-07 23:09

reporter   ~~0013909

Last edited: 2011-07-07 23:10

That's because sometimes Multi Theft Auto.exe not close. End the process using taskmanager.

Someone else should confirm the error mentioned in the report; I never had this in r2851.

Werni

2011-07-08 13:42

viewer   ~~0013920

No it is also after a reboot. And my MTA exe is properly terminated.

Werni

2011-07-10 21:48

viewer   ~~0013955

I have found the error!
setWaterLevel(2135.681640625, 1272.5166015625, 8.6999998092651, 9.25)

But before 2847 it works without error.

Picard

2011-07-21 19:26

updater   ~~0014009

Issue automatically marked as fixed by mantisbot ( Fixed in http://code.google.com/p/mtasa-blue/source/detail?r=2891 )

Issue History

Date Modified Username Field Change