View Issue Details

IDProjectCategoryView StatusLast Update
0006214Multi Theft Auto : San AndreasClientpublic2011-09-21 23:20
ReporterMCvarialAssigned Toccw 
PrioritynormalSeverityminorReproducibilitysometimes
Status resolvedResolutionfixed 
Product Version 
Target Version1.1.1 R2Fixed in Version1.1.1 R2 
Summary0006214: Menu labels issue
Description

Sometimes the labels in the main menu become way to big mainly happens when you popup or get rid of the menu while you cursor is still on a label.

TagsNo tags attached.

Activities

Talidan

2011-06-30 21:44

administrator   ~~0013870

This is a CEGUI bug, i've tried my best to minimize it but it's just random. Might be worth forcing a redraw whenever stuff is unhighlighted.

x86

2011-08-17 13:01

administrator   ~~0014322

Seems to be fixed.
Retest with newest 1.1 nightly, please!

qaisjp

2011-09-19 10:25

administrator   ~~0014821

I got the same thing before the release of 1.1, I am not sure if this has occured after the release of 1.1, I'll definitely let you know if this happens again.

MCvarial

2011-09-19 19:36

viewer   ~~0014825

It still happens although its less common and doesn't seem reproducable with the steps described here.

Picard

2011-09-21 01:54

updater   ~~0014847

Issue automatically marked as fixed by mantisbot ( Fixed in http://code.google.com/p/mtasa-blue/source/detail?r=3211 )

Issue History

Date Modified Username Field Change