View Issue Details

IDProjectCategoryView StatusLast Update
0006212Multi Theft Auto : San AndreasClientpublic2011-08-08 10:18
ReporterAlexxxxxAssigned Toccw 
PrioritynormalSeverityminorReproducibilityN/A
Status resolvedResolutionfixed 
Product Version 
Target Version1.1Fixed in Version1.1 
Summary0006212: Make server browser more clear
Description

The server browser (in MTA 1.1) is hard to understand, however the old server browser (1.0.5) is easy to understand.
Maybe we can fix this (make it more clear).

TagsNo tags attached.

Activities

Talidan

2011-06-28 22:55

administrator   ~~0013834

I think now that I've made the connect button more obvious, it's more or less self-explanatory just a different layout.

The other buttons aren't as important and are fairly obvious to anyone who has used a web browser.

arranTuna

2011-06-29 12:04

manager   ~~0013836

Firefox has a star for adding to favorites/bookmark but which web browser uses the love heart?

mekorea

2011-06-29 16:09

developer   ~~0013843

I dont think this is simply an issue with button names or icons as else there wouldnt be such a great number of people who find the new layout unsatisfactory..

MX_Master

2011-06-29 21:35

viewer   ~~0013854

Last edited: 2011-06-29 21:35

Alexxxxx, if you want new and simple view of server browser just draw it with any image editor and show this image here (: because source of this issue only in design

Alexxxxx

2011-06-29 22:11

viewer   ~~0013856

Last edited: 2011-06-29 22:11

MX_Master: image of how I think it's more clear (like google chrome): http://xmq.be/mta_server_browser_better_layout.png

In the top bar (navigation bar with ip, you can search for players and servers (it shows all matches), and with the button at the end of the search bar you can connect. When you fill in an IP address you will Quick Connect.
When you press 'More info' you get more information like the classic button.

MX_Master

2011-06-29 22:52

viewer   ~~0013857

Last edited: 2011-06-29 22:54

I think search must be near other filters at the bottom, and "Include:" must be renamed to "Filters:". It's just logic, which was in 1.0.5.

All image buttons must have short text near image. Heart (add to favorites) also must be an image button with short text, must be placed near refresh. No text = confusing for new players.

PS: Some people wants to see mozilla, some - chrome, but new players want to see the simplest join/create menu (:

Alexxxxx

2011-07-08 15:06

viewer   ~~0013923

MX_Master: Firefox/chrome is the simplest join/create menu (:

MX_Master

2011-07-08 17:15

viewer   ~~0013925

if you saw CS's servers list, you can understand me

Alexxxxx

2011-08-01 23:39

viewer   ~~0014095

I dont play CS

Alexxxxx

2011-08-02 00:53

viewer   ~~0014098

Is it fixed?

Issue History

Date Modified Username Field Change