View Issue Details

IDProjectCategoryView StatusLast Update
0006191Multi Theft Auto : San AndreasSynchronizationpublic2011-06-21 13:45
ReporterCazomino05Assigned To 
PrioritynormalSeverityminorReproducibilityhave not tried
Status closedResolutionunable to reproduce 
Product Version 
Target VersionFixed in Version 
Summary0006191: Kill animations have totally switched around
Description

Pool cues now show stealth kill animations for instance, Also knife kills now crash the client.

Steps To Reproduce

run x,y,z = getElementPosition(getRandomPlayer()) createPed(123, x,y,z)
Kill a ped with a knife/Pool Cue/any melee weapon
Apparently also works with fire.

TagsNo tags attached.

Relationships

child of 0006190 resolved [1.1] Ped death Issues 

Activities

Cazomino05

2011-06-21 03:42

reporter   ~~0013751

this issue looks to be debug mode only I've been unable to reproduce in the latest nightly and am trying a release build now.

arranTuna

2011-06-21 13:45

manager   ~~0013757

I'm getting crash to desktop with knife kill and I'm using nightlies.

Issue History

Date Modified Username Field Change