View Issue Details

IDProjectCategoryView StatusLast Update
0006181Multi Theft Auto : San AndreasClientpublic2011-07-09 00:16
ReporterCazomino05Assigned ToCazomino05 
PriorityhighSeverityminorReproducibilityalways
Status resolvedResolutionfixed 
Product Version 
Target Version1.1Fixed in Version1.1 
Summary0006181: Monster truck is impossible to drive in a straight line
Description

trying to drive a Monster truck in a straight line will result in the front left wheel suspension dropping pulling the car to the right and forcing it to eventually spin out.

Steps To Reproduce

start freeroam and drive the monster truck in a line at high speed

TagsNo tags attached.

Relationships

has duplicate 0006234 closed New issues Dune/Monster speed bug 

Activities

ccw

2011-06-19 14:11

administrator   ~~0013712

Last edited: 2011-06-19 14:18

For me the its the rear right wheel of the monster truck that has problems.
And there is also trouble with the dune vehicle rear axle.
And the BF Injection brakes as soon as you release the accelerate button.
And the kart causes a crash.

MX_Master

2011-06-19 15:47

viewer   ~~0013725

just ckecked

YES, for monters and dune: rear right wheel
kart = crash

ccw

2011-06-19 16:39

administrator   ~~0013727

For me the dune rear left wheel also seems to have an issue, so the monster rear right wheel problem may be a symptom of an overall monster truck setting being incorrect.

ccw

2011-06-19 17:38

administrator   ~~0013730

Kart crash is due to freeroam resource trying to create brown streak trailer(570) instead of kart(571)

Maccer

2011-06-20 02:44

viewer   ~~0013732

It could be possible somebody messed up the default handling data again. Don't use the handling dump code, it's inaccurate AFAIK.

Picard

2011-07-07 12:07

updater   ~~0013900

Issue automatically marked as fixed by mantisbot ( Fixed in http://code.google.com/p/mtasa-blue/source/detail?r=2856 )

Cazomino05

2011-07-07 12:13

reporter   ~~0013901

Fixed in terms of disabling suspension modification on the fore-mentioned vehicles

Issue History

Date Modified Username Field Change