View Issue Details

IDProjectCategoryView StatusLast Update
0006146Multi Theft Auto : San AndreasGeneralpublic2011-07-03 10:53
ReporterccwAssigned Toccw 
PrioritynormalSeveritymajorReproducibilityhave not tried
Status resolvedResolutionfixed 
Product Version 
Target Version1.1Fixed in Version1.1 
Summary0006146: 1.1 FPS issue 3: FPS drops on shoot from "Hunter"
Description

On shoot from "Hunter", FPS drops from 60 to 25 (sometimes less).

Steps To Reproduce

Original report from Kernell

TagsNo tags attached.

Relationships

child of 0006065 resolvedccw 1.1 FPS issues 

Activities

arranTuna

2011-06-03 10:12

manager   ~~0013568

I was getting large drops when somebody was just firing from an M4. But when using a custom build which was identical I wasn't getting such problems so the root cause may be whatever differences there are between nightly builds and custom builds.

arranTuna

2011-06-03 13:54

manager   ~~0013571

I've tested just now with normal r2735 and then the custom branch r2736

When using the custom branch I was unable to get an FPS drop when firing hunter.

When using the normal branch I was able to lose half my FPS.

MX_Master

2011-06-03 14:58

viewer   ~~0013573

wow, interesting.. why?

arranTuna

2011-06-19 14:38

manager   ~~0013721

Also seems to be fixed, haven't be able to reproduce in a while now.

MX_Master

2011-06-19 14:43

viewer   ~~0013723

agreed, issue was caught only on slow nightly builds. Just tested now and all thing is fine

Issue History

Date Modified Username Field Change