View Issue Details

IDProjectCategoryView StatusLast Update
0006112Multi Theft Auto : San AndreasClientpublic2012-10-12 10:42
Reporterkerts93Assigned Toccw 
PrioritynormalSeveritycrashReproducibilityalways
Status resolvedResolutionfixed 
PlatformPCOSWindowsOS Version7 Pro x68
Product Version 
Target Version1.3.2Fixed in Version1.3.2 
Summary0006112: Steam and MTA
Description

If you try to start MTA using steam (as non-steam game), MTA won't even launch. Processes start but nothing happen. On older MTA's (pre 1.0.4) steam worked perfectly. If I remember correctly then it was the same thing with Xfire.

Steps To Reproduce
  • Download Steam
  • Add MTA as non-steam game to steam list
  • Start MTA from steam
TagsNo tags attached.

Relationships

related to 0004544 closed New issues MTA client Fails to open after a period of time 

Activities

jhxp

2011-05-22 19:38

administrator   ~~0013454

I'm not sure if it's Steam-related as I sometimes have a similar problem when trying to launch MTASA 1.1 via a desktop shortcut.

Win7 Pro SP1 x64

onestone

2011-05-22 20:15

viewer   ~~0013455

I can't reproduce this. I can launch MTA fine via Steam.

Maccer

2011-05-22 22:35

viewer   ~~0013456

1.0.4-1.0.5 here, Windows 7 7600 & confirmed.

.:SDK:.

2011-05-22 22:43

viewer   ~~0013457

Win 7 SP1 64
v1.0.5-release-2622

Sometimes it worked, most times it doesn't. I get the mta splash and disabled aero, but after that nothing happens. Need to kill gta_sa.exe so I can restart mta.

jhxp

2011-05-23 12:04

administrator   ~~0013460

Maybe there is some specific hardware or software component which causes it.

Processor: AMD Phenom(tm) II X6 1090T Processor (6 CPUs), ~3.2GHz
Motherboard: ASUS M4A88TD-V EVO/USB3 (based on AMD 880G chipset)
Video Card: HIS Radeon HD 6850 1GB GDDR5
Sound Card: Creative SoundBlaster X-Fi Xtreme Music
Mouse: Razer Copperhead

Maccer

2011-05-24 10:09

viewer   ~~0013469

Last edited: 2011-05-24 10:09

Aero Disabled - Windows Classic
Windows 7
Core i5 760 2.8GHz
8GB DDR3 1666Mhz
NVIDIA EVGA GTX 470 FTW Edition
EVGA H55 . . . Motherboard

CWanted

2012-10-10 20:28

updater   ~~0017711

http://code.google.com/p/mtasa-blue/source/detail?r=4726
http://code.google.com/p/mtasa-blue/source/detail?r=4729
Works with no problems.

Issue History

Date Modified Username Field Change