View Issue Details

IDProjectCategoryView StatusLast Update
0006099Multi Theft Auto : San AndreasSynchronizationpublic2011-05-17 19:58
Reportercrazyserega1994Assigned To 
PrioritynormalSeverityminorReproducibilityalways
Status closedResolutionduplicate 
Product Version 
Target VersionFixed in Version 
Summary0006099: Grenade in dimension
Description

If there is 2 players in different dimensions, and one of them is droping the grenade, explode will be visible to both players, but without grenade

TagsNo tags attached.

Relationships

duplicate of 0005146 resolvedCazomino05 Explosions show in all dimensions 

Activities

There are no notes attached to this issue.

Issue History

Date Modified Username Field Change