View Issue Details

IDProjectCategoryView StatusLast Update
0006097Multi Theft Auto : San AndreasSynchronizationpublic2011-11-29 05:12
ReporterrydenAssigned Toryden 
PriorityhighSeveritymajorReproducibilityN/A
Status resolvedResolutionfixed 
Product Version 
Target Version1.2Fixed in Version1.1 
Summary0006097: Implement light puresync packets
Description

Implement light player puresync packets, light vehicle puresync packets and a special packet to sync a vehicle position with accuracy when it's abandoned.
Study the possibility of not sending any data about vehicle passengers as their position is totally related to the vehicle position.

TagsNo tags attached.

Relationships

parent of 0005743 resolvedryden Optimize the puresync bandwidth usage for entities out of range 

Activities

arranTuna

2011-05-28 18:45

manager   ~~0013498

I really, really hope this gets done because 220 players are using 60mbps.

ryden

2011-05-28 18:59

manager   ~~0013499

There is only one way in what you can ensure that this gets done: Do it yourself.

Picard

2011-06-04 20:59

updater   ~~0013594

Issue automatically marked as fixed by mantisbot ( Fixed in http://code.google.com/p/mtasa-blue/source/detail?r=2745 )

Issue History

Date Modified Username Field Change