View Issue Details

IDProjectCategoryView StatusLast Update
0006083Multi Theft Auto : San AndreasSynchronizationpublic2011-05-24 05:37
ReporterrydenAssigned To 
PriorityhighSeveritymajorReproducibilityalways
Status closedResolutionduplicate 
Product Version 
Target Version1.0.5-sp1Fixed in Version 
Summary0006083: Vehicle dimension desync when occupying it
Description

If you are occupying a vehicle and it's set to a diffferent dimension, you will still see the vehicle while players that were not in won't be able to see it.

TagsNo tags attached.

Relationships

duplicate of 0004643 resolvedccw Dimension changed while driving cause desync 

Activities

Buffalo

2011-05-23 22:26

viewer   ~~0013467

Parent of http://bugs.mtasa.com/view.php?id=4643

MX_Master

2011-05-24 05:31

viewer   ~~0013468

yes i saw this desync

Issue History

Date Modified Username Field Change