View Issue Details

IDProjectCategoryView StatusLast Update
0005962Multi Theft Auto : San AndreasSynchronizationpublic2011-11-29 05:13
ReporterSimbadDeZeemanAssigned ToCazomino05 
PriorityhighSeverityminorReproducibilityalways
Status resolvedResolutionfixed 
Product Version 
Target Version1.2Fixed in Version1.2 
Summary0005962: Sawnoff shotgun glitch
Description

There is still a very big glitch with the sawnoff shotgun.

Steps To Reproduce
  1. After you shot and start reloading: switch to a different weapon and switch back and just press the shoot button. You ain't shooting, but on the remote player's screen you are.
Additional Information

Sometimes while doing this you can even shoot like 6 times in a row on the other players screen.

It looks like serious cheating. This bug should be fixed to get some more fair deathmatch fights.

TagsNo tags attached.

Relationships

related to 0004503 resolvedCazomino05 Glitch for shooting bullets remotely while reloading 
related to 0006084 resolvedccw Shot origin and target can be incorrect on remote clients 

Activities

PhatLooser

2011-03-08 12:31

reporter   ~~0013037

Its not only the sawnoff, that works for all guns.
I suspect that the receiving end "reloads" the weapon when you change it.

PhatLooser

2011-03-08 20:00

reporter   ~~0013044

Does this relate to http://bugs.mtasa.com/view.php?id=4503

Issue History

Date Modified Username Field Change