View Issue Details

IDProjectCategoryView StatusLast Update
0005818Multi Theft Auto : San AndreasClientpublic2011-08-09 12:51
ReporterRemi-XAssigned Tox86 
PrioritynormalSeverityfeatureReproducibilityN/A
Status resolvedResolutionfixed 
PlatformN/AOSN/AOS VersionN/A
Product Version 
Target Version1.1Fixed in Version1.1 
Summary0005818: Crosshair and sniperscope option for showPlayerHudComponent
Description

Title explains it: Wouldn't it be nice to toggle the weapon crosshair and sniperscope in showPlayerHudComponent? This easy feature would allow us to create our own crosshairs and scopes, to create a lot of new cool stuff for MTA.

TagsNo tags attached.

Relationships

related to 0005663 closed New issues togglePlayerCrosshair - Enables/Disables crosshair for weapons 
has duplicate 0006331 closedx86 Multi Theft Auto : San Andreas Add a possibility to actually remove the crosshair, as it is a HUD component 
related to 0005964 closed New issues Ability to replace the crosshair texture 

Activities

GhOsT[X]

2011-01-18 19:50

viewer   ~~0012610

Related to #5663

Remi-X

2011-01-18 20:24

reporter   ~~0012611

Oh, than our opinions are different. Mine is about the drawing, and I'm having the feeling that his report is about aiming too. I could be wrong, but still.

GhOsT[X]

2011-01-18 20:55

viewer   ~~0012613

Last edited: 2011-01-18 20:56

Hm, yeah that's true.

I never said to close your report (i dont have that power too), I just said to devs, add a relationship to the other one, because both talk about the same subject "CrossHairs".

Is like one complete the other :). Since on his, they haven't talked much about the sniper scope.

But yes, this feature is awesome.

x86

2011-03-11 14:36

administrator   ~~0013065

Disabling: 0x58E020 will disable sniper, rocket and crosshair for weapons.

Picard

2011-08-09 12:50

updater   ~~0014204

Issue automatically marked as fixed by mantisbot ( Fixed in http://code.google.com/p/mtasa-blue/source/detail?r=2974 )

Issue History

Date Modified Username Field Change