View Issue Details

IDProjectCategoryView StatusLast Update
0005807Multi Theft Auto : San AndreasClientpublic2018-02-21 00:01
ReporterGhOsT[X]Assigned ToTalidan 
PrioritynormalSeverityfeatureReproducibilityN/A
Status resolvedResolutionfixed 
Product Version 
Target VersionFixed in Version1.5.2 
Summary0005807: onClientVehicleStartEnter [Cancel Event]
Description

onClientVehicleStartEnter is not able to be cancelled clientside.

Idk, if mta could handle this, because on how the sync works.

But this would be very nice, since we could do some fixes and manages to vehicle entrances.

Like block, the possibility to start entering a vehicle trough a wall or limit a distance.
This would become very easy to fix, in conjunct with IsLineOfSightClear/getDistanceBetweenPoints.

TagsNo tags attached.

Activities

einheit-101

2016-02-25 20:00

reporter   ~~0024461

Is it possible to fix this or is this intended behaviour of MTA?

Dutchman101

2016-07-04 22:38

updater   ~~0024901

Fixed in https://github.com/multitheftauto/mtasa-blue/commit/c242de64b942f3815b2b682f1117065658537f11

Issue History

Date Modified Username Field Change