View Issue Details

IDProjectCategoryView StatusLast Update
0005802Multi Theft Auto : San AndreasGUI / Menus / Consolepublic2011-01-17 04:23
ReporterTalidanAssigned ToTalidan 
PrioritynormalSeveritycrashReproducibilityalways
Status resolvedResolutionfixed 
Product Version 
Target Version1.1Fixed in Version1.1 
Summary0005802: Changing skins causes a unicode crash
Description

If you change your CEGUI skin, then attempt to use unicode chracters the game will crash.

I know of the cause, but may be looking to overhaul CEGUI text soon. Just posting this here so it's known.

TagsNo tags attached.

Activities

There are no notes attached to this issue.

Issue History

Date Modified Username Field Change