View Issue Details

IDProjectCategoryView StatusLast Update
0005770Multi Theft Auto : San AndreasClientpublic2011-09-19 21:43
ReporterZangoAssigned ToCazomino05 
PrioritynormalSeverityfeatureReproducibilityN/A
Status resolvedResolutionfixed 
Product Version 
Target Version1.1.1Fixed in Version1.1.1 
Summary0005770: [Request] Ped skins model replacement
Description

This is a feature that has been requested for long, I don't know how hard it is, or if it's even possible for MTA to replace the dff of the ped skin (seeing as txd was done, there might have been a problem with the dff), it would add a final touch to MTA's versatility in custom models

Maybe fit it in 1.2 or 1.3 issues, if possible, we need 1.1 already :D

TagsNo tags attached.

Activities

ryden

2011-01-10 14:53

manager   ~~0012518

The main problem when replacing dffs for vehicles and peds is that the model might contain additional information, such as the dummies positions and the bone positions. That's why it's so easy for objects: they don't have any aditional info.

benox583

2011-01-12 22:01

viewer   ~~0012541

If I am not wrong the replacement of objects in MTA can not handle all the components of the gta sa custom objects, because of their position in the dff. So the MTA team need to finalyse the custom objects first, also theres some problems with the custom cars dummys.

Issue History

Date Modified Username Field Change