View Issue Details

IDProjectCategoryView StatusLast Update
0005738Multi Theft Auto : San AndreasMulti Theft Auto : San Andreaspublic2011-03-28 13:25
ReporterizstasAssigned Toizstas 
PrioritynormalSeveritymajorReproducibilityalways
Status resolvedResolutionfixed 
PlatformWindowsOSWindows 7OS Version6.1.7601
Product Version 
Target Version1.0.5Fixed in Version1.0.5 
Summary0005738: Client hangs up on update check (inc. news update) if DNS server is not available
Description

This patch makes client to resolve hostname asynchronously.

Works for me on 1.1 r2165

Steps To Reproduce

Turn off Internet connection (not sure if it will work with any connection type, I have ADSL)
Restart "dnscache" service (to make sure that DNS response wasn't cached).

TagsNo tags attached.

Activities

izstas

2011-01-03 23:40

developer   ~~0012438

Fixed in http://code.google.com/p/mtasa-blue/source/detail?r=2201

Please update this report according to fixing (I have no permissions)

ryden

2011-01-03 23:47

manager   ~~0012439

Re-login on mantis.

Issue History

Date Modified Username Field Change