View Issue Details

IDProjectCategoryView StatusLast Update
0005711Multi Theft Auto : San AndreasClientpublic2012-01-24 19:44
ReporterxMAR99Assigned ToCazomino05 
PrioritynormalSeverityminorReproducibilityN/A
Status resolvedResolutionfixed 
Product Version 
Target Version1.3Fixed in Version1.3 
Summary0005711: Request for a function: onClientVehicleCollision
Description

Like onPlayerContact, we need a function like onVehicleContact so we can know when vehicles collide with other elements.

the 1 argument should be "theElement" in which it has been contacted by the vehicle. Should be available server-side too

TagsNo tags attached.

Activities

Tjong

2011-12-19 00:22

viewer   ~~0015407

I also have to add that this would be really useful, because detecting this manually is very hard. Dunno how hard this function would be to be implemented but anyway it would be really nice to see in a future version

arranTuna

2012-01-05 14:46

manager   ~~0015627

http://code.google.com/p/mtasa-blue/source/detail?r=3653

Issue History

Date Modified Username Field Change