View Issue Details

IDProjectCategoryView StatusLast Update
0005650Multi Theft Auto : San AndreasGeneralpublic2011-03-28 13:24
ReporterLooooPAssigned Tox86 
PrioritynormalSeverityminorReproducibilityalways
Status resolvedResolutionfixed 
Product Version 
Target Version1.0.5Fixed in Version1.0.5 
Summary0005650: Sound problems after r2087 update
Description

After r2087 update I've got problems with audio. All MTA sounds don't work, only the sound of warning when you click in 'new' in editor and it shows the following message: 'Are you sure you want to create a new map? Any unsaved data will be lost.'

It also affect vehicle explosions

Additional Information

MTA:SA 1.0.4 9.02087.0
MTA:SA Resource r655
MTA:SA Data r1746
Windows 7 Ultimate x86 RTM
Driver of Sound: Realtek r2.53 x86

Screen of my Audio Tab in MTA:SA settings:
http://img197.imageshack.us/img197/383/gtasa2010112213091261.png

TagsNo tags attached.

Activities

LooooP

2010-11-22 15:14

reporter   ~~0012185

Only the sound of warning when you click in 'new' in editor and it shows the following message: 'Are you sure you want to create a new map? Any unsaved data will be lost.' works*

x86

2010-11-22 15:37

administrator   ~~0012187

GTA:SA version ?

LooooP

2010-11-22 16:40

reporter   ~~0012188

Last edited: 2010-11-22 17:18

GTA:SA 1.0 European version.

EDIT: I'm reinstalling my GTA for check if isn't nothing related about it.

EDIT2: Reinstalled MTA:SA and GTA:SA per complete, bug still.

Gamesnert

2010-11-23 20:52

developer   ~~0012190

I can confirm the "solution" doesn't fix this issue, because it's not an issue with MTA.

I've had this problem for a few days as well. Couldn't hear any vehicle sounds or anything. It happened rather suddenly as well, because I didn't update my MTA between the time it did and did not work. After starting GTA, I noticed it wasn't a MTA issue, some sounds from SP were missing as well. (for instace engine sounds)

However, I did also notice missing sounds outside of MTA. For instance, my logon sound (for Windows 7) was gone. This could only mean 1 thing: Outdated audio drivers.

I went to the Realtek (my soundcard manufacturer)'s website, and downloaded (and installed, of course) the latest version. After a reboot, the Windows 7 logon sound was still missing (turned up again after another reboot) and GTA / MTA sounds were back.

All in all, I believe this is also the case for you. Try to update your audio drivers. How they ended up not playing certain sounds is beyond me, probably some failed Windows 7 update. But the solution worked for me, I think it might be worth trying yourself as well. (especially since you also have Realtek)

Issue History

Date Modified Username Field Change