View Issue Details

IDProjectCategoryView StatusLast Update
0005648Multi Theft Auto : San AndreasClientpublic2011-03-04 23:38
ReporterKaylAssigned ToTalidan 
PrioritynormalSeverityminorReproducibilityalways
Status resolvedResolutionfixed 
Product Version 
Target Version1.1Fixed in Version1.1 
Summary0005648: Can't copy full text from console in 1.1
Description

When copying text from console, only a subpart of it is copied.
It worked well in 1.0.4 so I think it might be related to UTF-8.
I guess this might also affect other text controls as well.

Steps To Reproduce

In 1.0.4, with freeroam resource loaded type /gp then select the 2 new lines in console, copied text is:
You are on foot
You are at (-1353.2199707031, -111.98545837402, 14.1484375)

In 1.1, with freeroam resource loaded type /gp then select the 2 new lines in console, copied text is:
You are on foot
You are at (-1353.219

TagsNo tags attached.

Relationships

related to 0005690 resolvedTalidan MTA:SA 1.1 r2127 doesn't show cyrillic and I can't copy anything in Console 

Activities

onestone

2010-11-19 12:29

viewer   ~~0012168

Can confirm this. It's there since the UTF-8 Branch were merged into the trunk-

JacobS

2010-12-30 00:05

viewer   ~~0012391

I can confirm this as well. It's actually pretty irritating...

Issue History

Date Modified Username Field Change