View Issue Details

IDProjectCategoryView StatusLast Update
0005638Multi Theft Auto : San AndreasClientpublic2011-01-26 01:42
ReporteronestoneAssigned ToGamesnert 
PrioritynormalSeverityfeatureReproducibilityhave not tried
Status resolvedResolutionfixed 
Product Version 
Target Version1.1Fixed in Version1.1 
Summary0005638: setWindSpeed [pre-patch included]
Description

Hey,

in the last two days i found out the memcodes of the wind-x, wind-y and wind-z speed. I started to write a patch but because of school tests i can't finish the patch. Also I know that it can be improved. So somebody can take a look at it and also add getWindSpeed()?

What it atm do:

Adds:
setWindSpeed(speedX, speedY, speedZ) to set the wind speed (just saw this affect the trees)
setWindSpeed(false) to deactive the wind and turn it back to handle the windspeed by the weather

Pre-Patch can be found at: http://mirm.me/mta/setWindSpeed.patch

TagsNo tags attached.

Relationships

child of 0003344 closed New Feature Requests Requested features tracker 

Activities

jack9267

2011-01-26 01:42

viewer   ~~0012761

That should be a hook maybe the world colours one.
Should Runtime NOP

Issue History

Date Modified Username Field Change