View Issue Details

IDProjectCategoryView StatusLast Update
0005627New issuesServerpublic2010-11-06 19:48
ReporterDzakubAssigned To 
PrioritynormalSeverityminorReproducibilityalways
Status closedResolutionduplicate 
Summary0005627: Vehicles fly away when atached to helicopters on planes.
Description

When I attached vehicle to helicopter and started to fly forward attached vehicle shot away in random direction at high speed. It happens also to planes.

TagsNo tags attached.

Relationships

duplicate of 0003962 resolvedccw Multi Theft Auto : San Andreas "Vehicle attachment bug" 

Activities

Kayl

2010-11-03 08:53

developer   ~~0012103

In turns out vehicle VS vehicle attach has indeed been buggy for quite some time. However vehicle VS object and object VS vehicle works fine.

So the workaround for now is to use an intermediate object (that you set as non collidable or use one with no collision by default) and set its alpha to 0.
Then attach this object to the first vehicle and attach the second vehicle to this object > it won't detach.

Issue History

Date Modified Username Field Change