View Issue Details

IDProjectCategoryView StatusLast Update
0005560Multi Theft Auto : San AndreasClientpublic2011-01-21 13:53
ReporterelliottbAssigned Tox86 
PrioritynormalSeverityminorReproducibilityhave not tried
Status resolvedResolutionfixed 
Product Version 
Target Version1.1Fixed in Version1.1 
Summary0005560: Add 'wanted' parameter for showPlayerHudComponent
Description

I feel this would be helpful for those who are wanting to make a custom hud.

Additional Information

Either implemented in truly hiding the hud component, (Which isn't easily done in VC, as I'm told. So I don't know how well it'll work in SA.) or since the wanted level functions are server only, if the wanted level component is meant to be hidden, force that client to think it only has a wanted level of 0.

TagsNo tags attached.

Relationships

child of 0003344 closed New Feature Requests Requested features tracker 

Activities

x86

2010-10-10 08:31

administrator   ~~0012028

Fixed in: http://code.google.com/p/mtasa-blue/source/detail?r=2027

XX3

2011-01-21 13:51

viewer   ~~0012654

Heck yeah! Thank you so much!
Cause, I really need this, to add custom wanted stars to my HUD.

ryden

2011-01-21 13:53

manager   ~~0012655

And couldn't have you just set the wanted level to 0 and draw your own wanted level?

Issue History

Date Modified Username Field Change