View Issue Details

IDProjectCategoryView StatusLast Update
0005559Multi Theft Auto : San AndreasClientpublic2010-09-19 13:16
ReporterDragonAssigned To 
PrioritynormalSeverityminorReproducibilityrandom
Status resolvedResolutionfixed 
PlatformQ9450 | GTX 280 | 2 GB DDR3 RAMOSWindows XP Home EditionOS Version2002 SP 3
Product Version 
Target Version1.0.4Fixed in Version1.0.4 
Summary0005559: Weird Network Trouble Behavior
Description

Sometimes you get the network trouble message even though there doesn't really seem to be a problem. You can see others move fine, events that the servers trigger for you are triggered correctly. No problem at all except you being frozen.

Additional Information

Even more weird: It seems that you can sometimes end this kind of network trouble with a single mouse1 click.

TagsNo tags attached.

Activities

R3mp

2010-08-11 03:30

viewer   ~~0011948

http://bugs.mtasa.com/view.php?id=5437

seems to be fixed in nightly 1885

Issue History

Date Modified Username Field Change