View Issue Details

IDProjectCategoryView StatusLast Update
0005501Multi Theft Auto : San AndreasClientpublic2010-09-25 04:23
ReporterDragonAssigned Toccw 
PrioritylowSeverityfeatureReproducibilityN/A
Status resolvedResolutionfixed 
PlatformQ9450 | GTX 280 | 2 GB DDR3 RAMOSWindows XP Home EditionOS Version2002 SP 3
Product Version 
Target Version1.1Fixed in Version1.1 
Summary0005501: Instructions for the "Data files have been modified" message
Description

The error message could link the player to the original data files and tell them where to unzip them or even do this automatically for the user if they wish to. Like "You need to get the original data files to continue, do you want to so now?" Then download and replace them automatically and restart mta.

Additional Information

Talidan should do this. /me hides

TagsNo tags attached.

Activities

Dragon

2010-09-20 15:35

reporter   ~~0011989

I think ccw fixed this ..?

Talidan

2010-09-21 16:51

administrator   ~~0011992

Since the MTA server went down, all of our files and links used within MTA have become invalid. We're trying to get all these links back up.

ccw

2010-09-25 04:13

administrator   ~~0011998

Also fixed in 1.0.4 build 1873

Issue History

Date Modified Username Field Change