View Issue Details

IDProjectCategoryView StatusLast Update
0005465Multi Theft Auto : San AndreasGeneralpublic2011-03-28 13:17
ReporterduxetAssigned Toccw 
PrioritynormalSeveritycrashReproducibilityhave not tried
Status resolvedResolutionfixed 
Platformx86OSWin$hit XPOS VersionSP3
Product Version 
Target Version1.0.5Fixed in Version1.0.5 
Summary0005465: Crashes - the next one part
Description

I love crashing MTA!

Crash dumps are here -> http://www.bo3.pl/browse/Zgredek/13_TUmkD

Steps To Reproduce
  1. Get bat
  2. Attack taxi with it
  3. ???
  4. Crash!
Additional Information

All crashes were happening on Valhalla RP Server

TagsNo tags attached.

Activities

duxet

2010-07-13 14:43

viewer   ~~0011742

-- Unhandled exception --

Time = Sun Jul 11 10:54:55 2010
Module = D:\Program Files\Rockstars Games\GTA San Andreas\gta_sa.exe
Code = 0xC0000005
Offset = 0x004D464E

EAX=000000B4 EBX=0B5E50F8 ECX=00000000 EDX=000000D6 ESI=000002E4
EDI=0F10D400 EBP=000000DF ESP=0022FCA8 EIP=004D464E FLG=00210206
CS=001B DS=0023 SS=0023 ES=0023 FS=003B GS=0000

-- End of unhandled exception --

-- Unhandled exception --

Time = Tue Jul 13 12:13:16 2010
Module = D:\Program Files\Rockstars Games\GTA San Andreas\gta_sa.exe
Code = 0xC0000005
Offset = 0x004D1750

EAX=0F2F7CC0 EBX=00000000 ECX=00000000 EDX=0B5E45C8 ESI=0022FD60
EDI=0022FD60 EBP=103880AC ESP=0022FC60 EIP=004D1750 FLG=00210246
CS=001B DS=0023 SS=0023 ES=0023 FS=003B GS=0000

-- End of unhandled exception --

Maccer

2010-07-13 22:46

viewer   ~~0011750

Could not reproduce.

duxet

2010-07-13 23:16

viewer   ~~0011752

Last edited: 2010-07-13 23:17

I think so this bug is similar to previous one. So it may be very hard to reproduce...

x86

2010-07-23 12:52

administrator   ~~0011799

Fixed in: http://code.google.com/p/mtasa-blue/source/detail?r=1874

Issue History

Date Modified Username Field Change