View Issue Details

IDProjectCategoryView StatusLast Update
0005435Multi Theft Auto : San AndreasServerpublic2010-07-19 21:51
ReporterJason_GregoryAssigned Toccw 
PrioritynormalSeveritymajorReproducibilitysometimes
Status resolvedResolutionfixed 
PlatformLinuxOSUbuntuOS Version10.04 Latest
Product Version 
Target Version1.0.4Fixed in Version1.0.4 
Summary0005435: Download Error still occurs
Description

Still happening on several Gameserver, but only when the Server got
20+ Players. (Never happend for me with less Clients)
Download freezes and its kind of strange (especially for Race Modes) when changing the current Map, then it pop up another Bar and this Progressbar gets the 100% Value.

Downloading 2.29 MB - stuck (1)
Changing Map - Download Clientside Files (390 KB) (2)
Returning to Step 1

Since the latest Build the Server dont kick the Client like usually.
Not checked for Windows Servers.

TagsNo tags attached.

Relationships

related to 0005162 resolvedccw Download timeouts caused by temporary internal web server failure 

Activities

djlobo

2010-07-01 02:34

viewer   ~~0011665

I can confirm this on mini-missions server
Average players - 30/40 also the same situation stated on the description up there:

"20+ Players. (Never happend for me with less Clients)"

ccw

2010-07-01 02:45

administrator   ~~0011666

What is the mta server version? (type 'sver')
Are you using an external web server?

djlobo

2010-07-01 03:01

viewer   ~~0011667

MTA:SA Server v1.0.4-release-1783
No external web server is being used.

Jason_Gregory

2010-07-03 03:21

viewer   ~~0011677

MTA:SA Server v1.0.4-release-1783

ccw

2010-07-09 05:44

administrator   ~~0011718

Fixed in latest Linux nightly (1845) at http://nightly.multitheftauto.com/

Issue History

Date Modified Username Field Change