View Issue Details

IDProjectCategoryView StatusLast Update
0005421Multi Theft Auto : San AndreasScriptingpublic2011-03-28 13:22
ReporterMaddDogg14Assigned Toccw 
PrioritynormalSeverityminorReproducibilitysometimes
Status resolvedResolutionfixed 
Product Version 
Target Version1.0.5Fixed in Version1.0.5 
Summary0005421: guiStaticImageLoadImage prone to crash?
Description

I'm currently working on a gui system using guiStaticImageLoadImage to change an image source, when hovering the image.

But for some reason, some of the people of my team always get a complete game crash as soon as this function is called.
For me and some others it works fine, so I don't know, what the problem is.
The script is totally fine and it has no bugs.

This is the second time I am experiencing this. I already had another script working with this function. Result: the exact same scenario, crashes as soon as the function is called.

I don't know which log to post here, but I will post any log content you request.

TagsNo tags attached.

Relationships

related to 0005612 resolvedccw guiStaticImageLoadImage causes crash. 

Activities

ccw

2010-06-21 08:50

administrator   ~~0011633

Please upload any files that get created at the time of the crash from this directory:
MTA San Andreas\MTA\dumps

MaddDogg14

2010-06-21 17:03

viewer   ~~0011637

Here it is.

I tried uploading it here, but access was denied, so now it's on my server:
http://www.ls-stories.com/client_1.0.4-release-1783_06212010_1653.zip

x86

2010-11-21 17:24

administrator   ~~0012177

Possible fixed in: http://code.google.com/p/mtasa-blue/source/detail?r=2078

Re-test with newest nightly

Issue History

Date Modified Username Field Change