View Issue Details

IDProjectCategoryView StatusLast Update
0005389Multi Theft Auto : San AndreasServerpublic2010-06-24 20:24
ReporterJason_GregoryAssigned Toccw 
PrioritynormalSeveritycrashReproducibilityhave not tried
Status resolvedResolutionfixed 
PlatformOSLinux/WindowsOS VersionUbuntu/7
Product Version 
Target Version1.0.4Fixed in Version1.0.4 
Summary0005389: Download Resources not allocatable
Description

Happening when onPlayerJoin is called.
Download freeze

1.0.3 -> Kicked the Player if the Resource was not disposal
1.0.4 -> Simply stops working

http://i50.tinypic.com/35cebu1.jpg

Happening on several Game-Server

TagsNo tags attached.

Relationships

related to 0005162 resolvedccw Download timeouts caused by temporary internal web server failure 

Activities

ccw

2010-06-12 13:21

administrator   ~~0011586

Last edited: 2010-06-14 01:44

Linux server

Fixed in release 4 of 1.0.4 Linux server. Available here: http://linux.mtasa.com/ [^]

Windows server

Currently testing the windows fix. It's the latest file here: http://nightly.mtasa.com/ [^]

Issue History

Date Modified Username Field Change