View Issue Details

IDProjectCategoryView StatusLast Update
0005372Multi Theft Auto : San AndreasClientpublic2010-07-05 22:46
ReporterTjongAssigned Toccw 
PrioritynormalSeveritycrashReproducibilityalways
Status resolvedResolutionfixed 
PlatformLinux/WineOSUbuntu 32 bitOS Version10.04
Product Version 
Target Version1.0.4Fixed in Version1.0.4 
Summary0005372: MTA Nightlys stopped working with Wine
Description

The MTA Nightlys stopped working in Wine. The last version working is from the 17.5.2010 (revision 1632). When trying to start any version past this, it doesn't even load the main menu, but gives instead the error shown in the attached file.
My Wine version is currently 1.2rc2.

TagsNo tags attached.

Activities

mabako

2010-06-04 00:09

updater   ~~0011562

This happens on 1.1.42 as well as older versions (I tried something around 1.1.32-35).

Maccer

2010-06-07 17:20

viewer   ~~0011576

What I noticed from reports on MTA:SA in WINE, the functionality has been degrading since the WINE version has been going up.

I don't know for sure, since I can't really be bothered re-installing ubuntu ATM.

ccw

2010-06-08 18:35

administrator   ~~0011577

Please try http://nightly.multitheftauto.com/mtasa-1.0.4-rc-1752.1-20100608.exe

Tjong

2010-06-08 18:48

viewer   ~~0011578

Works :D Thanks :)

Issue History

Date Modified Username Field Change