View Issue Details

IDProjectCategoryView StatusLast Update
0005356Multi Theft Auto : San AndreasGeneralpublic2010-05-29 16:37
ReporterTalidanAssigned Toccw 
PrioritynormalSeverityminorReproducibilityalways
Status resolvedResolutionfixed 
Product Version 
Target Version1.0.4Fixed in Version1.0.4 
Summary0005356: Add the ability to switch off Radio
Description

After 1.0 implemented the ability to adjust radio volume, it meant that the radio could no longer be turned off.

Previously, setting the GTASA radio volume level to 0 caused GTASA to automatically turn radio off.

Now it simply sets the audio to 0, but still loads the radio channel. This can be annoying because there can be delays or freezes when loading radio.

TagsNo tags attached.

Activities

Issue History

Date Modified Username Field Change