View Issue Details

IDProjectCategoryView StatusLast Update
0005342Multi Theft Auto : San AndreasServerpublic2010-07-02 20:27
ReporterCazomino05Assigned ToCazomino05 
PrioritynormalSeverityminorReproducibilityalways
Status resolvedResolutionfixed 
Product Version 
Target Version1.1Fixed in Version1.1 
Summary0005342: Every resource started creates a guest account
Description

Every resource started creates it's own guest account

This happens because every resource create's a virtual machine which creates a guest account

TagsNo tags attached.

Activities

ccw

2010-06-21 08:53

administrator   ~~0011634

And this is a bug?

Cazomino05

2010-07-01 14:39

reporter   ~~0011668

I just don't see a reason for having this many guest accounts when they don't even seem to be needed

Cazomino05

2010-07-02 20:27

reporter   ~~0011676

Fixed in r1797

Issue History

Date Modified Username Field Change