View Issue Details

IDProjectCategoryView StatusLast Update
0005330Multi Theft Auto : San AndreasClientpublic2010-05-30 21:55
ReporterDragonAssigned Toccw 
PrioritylowSeverityminorReproducibilityalways
Status resolvedResolutionfixed 
PlatformQ9450 | GTX 280 | 2 GB DDR3 RAMOSWindows XP Home EditionOS Version2002 SP 3
Product Version 
Target Version1.0.4Fixed in Version1.0.4 
Summary0005330: Animation Problem with async loading objects
Description

The problem is that animations on custom objects are somehow broke, but i don't have enough information to give a clear statement about this. Player peds seem to float above the object shaking a bit up and down while having an animation being played.

TagsNo tags attached.

Activities

ccw

2010-05-30 21:54

administrator   ~~0011514

Assumed fixed with recent async changes

Dragon

2010-05-30 21:55

reporter   ~~0011516

confirmed

Issue History

Date Modified Username Field Change