View Issue Details

IDProjectCategoryView StatusLast Update
0005307Multi Theft Auto : San AndreasServerpublic2010-05-03 20:20
ReporterMCvarialAssigned Tomabako 
PrioritynormalSeveritytweakReproducibilityalways
Status resolvedResolutionfixed 
Product Version 
Target Version1.0.4Fixed in Version1.0.4 
Summary0005307: the "onElementClicked" event seems to be broken
Description

This event doesn't seem to be called if you click anything (objects,peds...)

TagsNo tags attached.

Relationships

related to 0005314 resolvedFlobu Source patches Patch for #5307 (the "onElementClicked" event seems to be broken) 

Activities

Dreft

2010-05-02 12:39

viewer   ~~0011411

Confirmed. http://pastebin.com/0cZkHn2a Doesn't print anything.

Flobu

2010-05-03 18:44

updater   ~~0011420

i can confirm this too

Flobu

2010-05-03 19:48

updater   ~~0011424

Fixed in http://code.google.com/p/mtasa-blue/source/detail?r=1582

Issue History

Date Modified Username Field Change