View Issue Details

IDProjectCategoryView StatusLast Update
0005269Multi Theft Auto : San AndreasClientpublic2010-03-31 18:01
ReporterMaccerAssigned ToFlobu 
PrioritynormalSeveritytweakReproducibilityalways
Status resolvedResolutionfixed 
Product Version 
Target Version1.0.4Fixed in Version1.0.4 
Summary0005269: 1.0.4 Custom - Flobu's Build: Default Handling Is Incorrect.
Description

Lots of vehicles have incorrect handling, such as: The euros, and phoenix. This is caused by the wrong handling data at: 'game_sa/CHandlingManagerSA.cpp' under 'eHandlingTypes CHandlingManagerSA::GetHandlingID'

It is also needed to note that the script that dumps the internal handling incorrectly. Needs conformation. <<

This is pretty simple to fix, I don't have access to GiT though. Mr. Hankey, or Flobu (he had to go) can take care of this.

Flobu can confirm some of the typos.

Euros handling data dump: http://maccersbin.pastebin.com/c9t80VxW

TagsNo tags attached.

Relationships

related to 0003457 resolvedCazomino05 request: Complete handling function set 

Activities

Maccer

2010-03-30 04:15

viewer   ~~0011289

Last edited: 2010-03-30 04:19

Also, I put the bug report up here because the handling system has been MERGED into the 1.0.4-Untested.

Flobu

2010-03-30 17:21

updater   ~~0011291

fixed in http://github.com/Flobu/multitheftauto/commit/0505abe29c14a0a5158349a89f48ad1a4ea82882

Maccer

2010-03-30 20:41

viewer   ~~0011294

Confirmed Fix.

x86

2010-03-31 18:01

administrator   ~~0011300

Fixed in: http://github.com/multitheftauto/multitheftauto/commit/12688b65446fab289d19d5dc6f271b0e94e145a7

Issue History

Date Modified Username Field Change