View Issue Details

IDProjectCategoryView StatusLast Update
0005250Multi Theft Auto : San AndreasGUI / Menus / Consolepublic2010-03-23 18:21
ReporterGamesnertAssigned Toccw 
PrioritynormalSeverityminorReproducibilityalways
Status resolvedResolutionfixed 
Product Version 
Target Version1.0.4Fixed in Version1.0.4 
Summary0005250: Pressing Ok in the settings panel causes the main menu to look darker
Description

Easy to reproduce. Start MTA (you don't need to join any server) click Settings and then press Ok. The main menu will suddenly look a lot darker. Possibly introduced by:

http://github.com/multitheftauto/multitheftauto/commit/4636851e16264688c24704c8932910cccb0119f0

TagsNo tags attached.

Activities

x86

2010-03-22 17:07

administrator   ~~0011230

Brightness ?

Gamesnert

2010-03-22 17:17

developer   ~~0011231

I've tried it at 0% and 100%, but no difference.

ccw

2010-03-22 21:36

administrator   ~~0011233

I can't spot the change. Screenshots?

Gamesnert

2010-03-22 22:38

developer   ~~0011234

For some odd reason it can't be seen on a screenshot. The change in brightness looks quite significant in-game, but on a screenshot I can't see the change at all. (Tried both print screen and "screenshot" command)

The issue is definitely there for me. Perhaps it depends on what brightness value you have in GTA SA itself? I have 11 stripes of brightness in there, and I don't have time to test it at this moment.

x86

2010-03-23 12:21

administrator   ~~0011241

Fixed in: http://github.com/multitheftauto/multitheftauto/commit/35b7014f51753f9f3158289fa496cfa0bac91c99

Issue History

Date Modified Username Field Change