View Issue Details

IDProjectCategoryView StatusLast Update
0005218Multi Theft Auto : San AndreasServerpublic2014-01-30 13:25
ReporterMike_TraceurAssigned Toccw 
PrioritynormalSeverityminorReproducibilityalways
Status resolvedResolutionfixed 
Product Version 
Target Version1.3.5Fixed in Version1.3.5 
Summary0005218: onVehicleDamage() isnt triggered when shooting the wheels
Description

like the summary

TagsNo tags attached.

Activities

Flobu

2010-02-28 22:11

updater   ~~0011099

Last edited: 2010-02-28 22:11

its because vehicles don't get damaged by shooting on them wheels

Talidan

2010-02-28 22:12

administrator   ~~0011100

Probably better put into a seperate event.

Mike_Traceur

2010-03-03 14:51

viewer   ~~0011113

this will be great

arranTuna

2013-12-22 14:49

manager   ~~0019837

Fixed in http://code.google.com/p/mtasa-blue/source/detail?r=5889

onClientVehicleDamage triggers when a tyre is shot.

Issue History

Date Modified Username Field Change