View Issue Details

IDProjectCategoryView StatusLast Update
0005193Multi Theft Auto : San AndreasVehiclespublic2010-02-17 23:59
ReporterccwAssigned Toccw 
PriorityhighSeveritycrashReproducibilityrandom
Status resolvedResolutionfixed 
Product Version1.0.3 
Target Version1.0.4Fixed in Version1.0.4 
Summary0005193: Fatal Error (6) caused by vehicle ID 611
Description

If a map contains vehicle ID 611 ("Street Clean" Trailer), clients will randomly get Fatal Error (6) when connecting.

TagsNo tags attached.

Activities

ccw

2010-01-26 22:13

administrator   ~~0011004

Last edited: 2010-01-27 02:08

(g_ulVehicleAttributes in the client and server is too small by one item.)

Prohibiting vehicle 611 on servers and clients is currently the only way to avoid the error.

ccw

2010-02-17 23:59

administrator   ~~0011067

Fixed in http://github.com/multitheftauto/multitheftauto/commit/9ba1a53f80072100846e163bd8150749116163c8

Issue History

Date Modified Username Field Change